<!DOCTYPE html>
<html lang="en-GB">
<head>
	<!-- Start cookieyes banner --> <script id="cookieyes"  src="https://cdn-cookieyes.com/client_data/5f6baef5caa430037bb8e3ab/script.js"></script> <!-- End cookieyes banner -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title=" SOUTH ASIAN TRIBUNE RSS Feed" href="http://southasiantribune.com/feed/" />
<link rel="pingback" href="http://southasiantribune.com/xmlrpc.php" />
<title>Xi Jinping emerges as China’s powerful leader &#8211;  SOUTH ASIAN TRIBUNE</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" SOUTH ASIAN TRIBUNE &raquo; Feed" href="http://southasiantribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" SOUTH ASIAN TRIBUNE &raquo; Comments Feed" href="http://southasiantribune.com/comments/feed/" />
<link rel='stylesheet' id='cnss_font_awesome_css-css'  href='http://southasiantribune.com/wp-content/plugins/easy-social-icons/css/font-awesome/css/all.min.css?ver=5.7.2'  media='all' />
<link rel='stylesheet' id='cnss_font_awesome_v4_shims-css'  href='http://southasiantribune.com/wp-content/plugins/easy-social-icons/css/font-awesome/css/v4-shims.min.css?ver=5.7.2'  media='all' />
<link rel='stylesheet' id='cnss_css-css'  href='http://southasiantribune.com/wp-content/plugins/easy-social-icons/css/cnss.css?ver=1.0'  media='all' />
<link rel='stylesheet' id='newstimes-widgets-style-css'  href='http://southasiantribune.com/wp-content/plugins/newstimes-widgets/css/style.css?ver=5.9.5'  media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://southasiantribune.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.5'  media='all' />
<link rel='stylesheet' id='guteblock-style-css'  href='http://southasiantribune.com/wp-content/plugins/guteblock/dist/style.css?ver=5.9.5'  media='all' />
<style id='global-styles-inline-css' >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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://southasiantribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4'  media='all' />
<link rel='stylesheet' id='zamora-parent-style-css'  href='http://southasiantribune.com/wp-content/themes/newstimes/style.css?ver=5.9.5'  media='all' />
<link rel='stylesheet' id='zamora-child-style-css'  href='http://southasiantribune.com/wp-content/themes/newstimes-child/style.css?ver=5.9.5'  media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://southasiantribune.com/wp-content/themes/newstimes/bootstrap/css/bootstrap.min.css?ver=all'  media='all' />
<link rel='stylesheet' id='google_font-css'  href='https://fonts.googleapis.com/css2?family=Poppins%3A300%2C400%2C600%2C700%7CPlayfair+Display%3A400%2C700%7CUbuntu%3A400%2C500%2C700%7CNoto+Serif+JP%3Awght%40500%3B600%3B700%3B900&#038;display=swap&#038;ver=5.9.5'  media='all' />
<link rel='stylesheet' id='newstimes-icons-css'  href='http://southasiantribune.com/wp-content/themes/newstimes/css/newstimes-icons.css?ver=all'  media='all' />
<link rel='stylesheet' id='newstimes-icons-codes-css'  href='http://southasiantribune.com/wp-content/themes/newstimes/css/newstimes-icons-codes.css?ver=all'  media='all' />
<link rel='stylesheet' id='newstimes-icons-embedded-css'  href='http://southasiantribune.com/wp-content/themes/newstimes/css/newstimes-icons-embedded.css?ver=all'  media='all' />
<link rel='stylesheet' id='newstimes-gutenberg-editor-stylesheet-css'  href='http://southasiantribune.com/wp-content/themes/newstimes/css/gutenberg-editor-style.css?ver=1.0.0'  media='all' />
<link rel='stylesheet' id='newstimes-owl-carousel-css'  href='http://southasiantribune.com/wp-content/themes/newstimes/css/owl.carousel.css?ver=1.0.0'  media='all' />
<link rel='stylesheet' id='newstimes-owl-theme-default-css'  href='http://southasiantribune.com/wp-content/themes/newstimes/css/owl.theme.default.css?ver=1.0.0'  media='all' />
<link rel='stylesheet' id='newstimes-lightslider-css'  href='http://southasiantribune.com/wp-content/themes/newstimes/css/lightslider.css?ver=1.0.0'  media='all' />
<link rel='stylesheet' id='newstimes-mouseover-css'  href='http://southasiantribune.com/wp-content/themes/newstimes/css/newstimes-mouseover.css?ver=1.0.0'  media='all' />
<link rel='stylesheet' id='newstimes-mCustomScrollbar-css'  href='http://southasiantribune.com/wp-content/themes/newstimes/css/jquery.mCustomScrollbar.css?ver=1.0.0'  media='all' />
<link rel='stylesheet' id='jquery.modal-css'  href='http://southasiantribune.com/wp-content/themes/newstimes/css/jquery.modal.css?ver=1.0.0'  media='all' />
<link rel='stylesheet' id='rvslider-css'  href='http://southasiantribune.com/wp-content/themes/newstimes/css/rvslider.css?ver=1.0.0'  media='all' />
<link rel='stylesheet' id='select2-css'  href='http://southasiantribune.com/wp-content/themes/newstimes/css/select2.min.css?ver=1.0.0'  media='all' />
<link rel='stylesheet' id='newstimes-main-stylesheet-css'  href='http://southasiantribune.com/wp-content/themes/newstimes/style.css?ver=all'  media='all' />
<link rel='stylesheet' id='newstimes-website-style-one-css'  href='http://southasiantribune.com/wp-content/themes/newstimes/css/website-style-one.css?ver=all'  media='all' />
<link rel='stylesheet' id='newstimes-custom-stylesheet-css'  href='http://southasiantribune.com/wp-content/themes/newstimes/css/custom-style.css?ver=all'  media='all' />
<script  src='http://southasiantribune.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script  src='http://southasiantribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script  src='http://southasiantribune.com/wp-content/plugins/easy-social-icons/js/cnss.js?ver=1.0' id='cnss_js-js'></script>
<script  src='http://southasiantribune.com/wp-content/plugins/newstimes-widgets/js/newstimes-widget-script.js?ver=5.9.5' id='newstimes-widget-script-js'></script>
<script  id='guteblock-script-js-extra'>
/* <![CDATA[ */
var guteblock = {"ajaxurl":"http:\/\/southasiantribune.com\/wp-admin\/admin-ajax.php","siteurl":"http:\/\/southasiantribune.com"};
/* ]]> */
</script>
<script  src='http://southasiantribune.com/wp-content/plugins/guteblock/dist/script.js?ver=5.9.5' id='guteblock-script-js'></script>
<link rel="https://api.w.org/" href="http://southasiantribune.com/wp-json/" /><link rel="alternate" type="application/json" href="http://southasiantribune.com/wp-json/wp/v2/posts/5819" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southasiantribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southasiantribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.5" />
<link rel="canonical" href="http://southasiantribune.com/xi-jinping-emerges-as-chinas-powerful-leader/" />
<link rel='shortlink' href='http://southasiantribune.com/?p=5819' />
<link rel="alternate" type="application/json+oembed" href="http://southasiantribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthasiantribune.com%2Fxi-jinping-emerges-as-chinas-powerful-leader%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://southasiantribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthasiantribune.com%2Fxi-jinping-emerges-as-chinas-powerful-leader%2F&#038;format=xml" />
<style >
		ul.cnss-social-icon li.cn-fa-icon a:hover{opacity: 0.7!important;color:#ffffff!important;}
		</style><style>
/*Website background Color*/


/*Title Font Size*/
.newstimes-style-one h1{
	}
.newstimes-style-one .sub-heading{
	}
.newstimes-style-one .archive-title-wrapper .sub-heading, 
.newstimes-style-one .author-title-wrapper .sub-heading {
	}
.newstimes-style-one h4{
	}
.newstimes-style-one h5{
	}
.newstimes-style-one h6{
	}

/*Primary Background Color*/

/*Secondary Background Color*/

/*Secondary Background Color Important*/


/*Secondary Text Over Color*/


/*Main Title Color*/


/*Main Title Hover Color*/



/*Sub Title Color*/


/*Sub Title Hover Color*/

/*Contents Color*/



/*Links Color*/


/*Links Over Color*/



/*Button Background Color*/



/*Button Background Over Color*/


/*Button Text Color*/


/*Button Text Over Color*/

</style>
<link rel="icon" href="http://southasiantribune.com/wp-content/uploads/2013/04/mastery-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://southasiantribune.com/wp-content/uploads/2013/04/mastery-e1489212240924.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://southasiantribune.com/wp-content/uploads/2013/04/mastery-e1489212240924.jpg" />
<meta name="msapplication-TileImage" content="http://southasiantribune.com/wp-content/uploads/2013/04/mastery-e1489212240924.jpg" />
		<style  id="wp-custom-css">
			.footer-content-section.newstimes-footer-one a {
  color: #b2cff9;
  font-family: 'Noto Serif JP', serif;
}
.footer-bottom-section .textwidget.custom-html-widget {
  color: #b2cff9;
  resize: ce;
  font-size: 14px;
}		</style>
		</head>
<body class="post-template-default single single-post postid-5819 single-format-standard newstimes-style-one">
<!-- Header section -->
<section id="newstimes-main-header" class="header-section newstimes-header-one sticky-header-layout">
	<div id="sticky-section" class="container-fluid header-wrapper sticky-header">
		<div class="row header-section-top">
	<div class="container">
		<div class="row">
			<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12 baba-section hide-on-shrink">
				<img src="http://southasiantribune.com/wp-content/uploads/2022/07/meher-for-shafi-100.jpg" alt="" />
			</div>
			<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12 header-center">
				<div class="site-logo">
					<h1 class="site-title"><a href="http://southasiantribune.com/" id="site-logo" title=" SOUTH ASIAN TRIBUNE" rel="home"><img src="http://southasiantribune.com/wp-content/uploads/2022/09/SOUTHASIAN-LOGO.jpg" width="360" height="100" alt=" SOUTH ASIAN TRIBUNE"></a></h1>
				</div>
			</div>
			<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12 wheel-section hide-on-shrink">
				<img src="http://southasiantribune.com/wp-content/uploads/2022/09/small_logo-2.png" alt="" />
			</div>
		</div>
	</div>
</div>

<div class="row header-section-bottom">
	<div class="container">
		<div class="row logo-wrapper">
			<div class="col-lg-9 col-md-12 col-sm-12 col-xs-12">
				<div class="menu-tab">
				    <div class="one"></div>
				    <div class="two"></div>
				    <div class="three"></div>
				</div>
				
				<div class="menu-hide center-menu-style">
					<div class="push-menu"><span class="icon icon-left-big"></span></div>
					<div class="newstimes-header-menu center-menu">
				        <div class="menu-header"><ul id="menu-updated-menu" class="menu"><li id="menu-item-3838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3838"><a href="http://southasiantribune.com/category/chinanews/">News</a></li>
<li id="menu-item-3835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3835"><a href="http://southasiantribune.com/category/commentaries/">Commentaries</a></li>
<li id="menu-item-3360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3360"><a href="http://southasiantribune.com/">Home</a></li>
<li id="menu-item-3841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3841"><a href="http://southasiantribune.com/category/pakurdu/">Pak Urdu</a></li>
<li id="menu-item-3359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3359"><a href="http://southasiantribune.com/category/book-review/">Bookshelf</a></li>
<li id="menu-item-4508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4508"><a href="http://southasiantribune.com/contact-us/">Contact Us</a></li>
</ul></div>				    </div>
					<div class="mobile-search">
				    	<div class="row">
							<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
								<form id="search-form-third" class="form-inline" method="get" action="http://southasiantribune.com/">
									<div class="form-group">
										<input id="sm" class="form-control" type="text" name="s" value="" placeholder="Search here..." required>
										<input id="xm" type="submit" value="Search" class="btn btn-primary" />
									</div>
								</form>
							</div>
						</div>
				    </div>
				</div>
			</div>
			<div class="col-lg-3 col-md-3 col-sm-3 col-xs-6">
				<div class="search-bar-wrapper">
					<div class="search-bar-outer">
						<form id="search-form-first" class="form-inline" method="get" action="http://southasiantribune.com/">
							<div class="form-group">
								<input id="s" class="form-control" type="text" name="s" value="" placeholder="Search here..." autocomplete="off" required>
							</div>
							<div class="search-button-wrapper">
								<input id="x" type="submit" value="Search" class="btn btn-primary" />
								<span class="icon icon-search"></span>
							</div>
						</form>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>	</div>
</section><!-- #Header section -->
<!-- Page content section -->
<div class="page-content-section newstimes-style-one">
<div class="container-fluid"><div id="post-5819" class="post-5819 post type-post status-publish format-standard hentry category-commentaries tag-ccp tag-china tag-new-york-times tag-xi-jinping right-sidebar-layout">
	<div class="row each-post-single-wrapper">
					<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
				<div class="row single-post-content-wrapper">
					<div class="container">
						<div class="row single-post-right-sidebar-layout">
							<div class="col-lg-9 col-md-8 col-sm-7 col-xs-12 each-content-wrapper">
								<div class="standard-video-post-categories-wrapper">
	<a href="http://southasiantribune.com/category/news/commentaries/" title="View all posts">Commentaries</a></div>
<div class="clear"></div>
	<div class="single-post-title-wrapper">
		<h2>Xi Jinping emerges as China’s powerful leader</h2>
	</div>

	<div class="recent-post-user-meta">
		<div class="user-name"><a href="http://southasiantribune.com/author/admin/" title="admin">admin</a>
		</div>
		<div class="reading-time">
			<span class="icon icon-clock"></span>
		  3 Min		</div>
	</div>

<div class="each-post-single-image-wrapper standard-post">
	<img class ="wp-post-image" src="http://southasiantribune.com/wp-content/themes/newstimes/images/default-image.jpg" width="360" height="225" alt="Xi Jinping emerges as China’s powerful leader" alt="newstimes Default Thumbnail" /></div><div class="row">
	<div class="col-lg-6 col-md-12 col-sm-12 col-xs-12">
		<div class="breadcrumbs-block">
			<div id="crumbs"><a href="http://southasiantribune.com">Home</a> &raquo; <a href="http://southasiantribune.com/category/news/">News</a> &raquo; <a href="http://southasiantribune.com/category/news/commentaries/">Commentaries</a> &raquo; <span>Xi Jinping emerges as China’s powerful leader</span></div>		</div>
	</div>
</div>

<div class="single-post-contents entry-content ">
	
<p></p>



<h2><strong>HARI JAISINGH</strong></h2>



<p>At China’s week-long event of the&nbsp;<a href="https://substack.com/redirect/02467e54-1d42-4bc4-afe6-300c7251dc7f?r=jmnnb" target="_blank" rel="noreferrer noopener">20th National Congress of the Chinese Communist Party</a>&nbsp;[CCP] event in Beijing, it has been amply clear that President Xi Jinping is not only all set to get an unprecedented third term, but also emerge as the most powerful leader after&nbsp;<a href="https://substack.com/redirect/12b13770-3e9b-4c57-a958-8f30e5633fec?r=jmnnb" target="_blank" rel="noreferrer noopener">Mao Zedong</a>.</p>



<p><a href="https://substack.com/redirect/2e161cd5-cf77-4a41-b3fb-1410aedf6d06?r=jmnnb" target="_blank" rel="noreferrer noopener">Mao Zedong Thought</a>&nbsp;had been enshrined in the party charter while he was in office. That special honour now goes to President Xi who is the first leader since Mao to have his philosophy added to the constitution while in office. The party constitution has been amended to include President Xi’s ideology, called&nbsp;<a href="https://substack.com/redirect/5fc431d3-fa9c-4951-a7be-de947b4da118?r=jmnnb" target="_blank" rel="noreferrer noopener">Xi Jinping Thought on Socialism with Chinese Characteristics for a New Era</a>.</p>



<p>In fact, this is exactly what President Xi has been striving to attain. The amendment places Xi at par with Mao, thereby ensuring his continued and unquestioned political dominance for the next five years, and perhaps, beyond.</p>



<p>Chris Buckley, chief China correspondent for The New York Times states:</p>



<p>“Mr. Xi is already looking well beyond the next five years, trying to build a lasting edifice of power and policies. He is fleshing out his own creed and promoting cohorts of younger protégés, technocrats and military commanders who may advance his influence for decades.</p>



<p>About China’s autocratic model under Xi, Buckley adds:</p>



<p>“The evolution of Mr. Xi’s public face has paralleled his transformation of China into a proudly authoritarian state, scornful of criticism from Washington, increasingly sure that Western democracy has lost its allure, and impatient for a bigger say in shaping the 21st-century global order.”</p>



<p>Interestingly, the 69-year old President Xi has been cast as&nbsp;<a href="https://substack.com/redirect/1b810288-c52d-4669-95c0-e62dce6fe335?r=jmnnb" target="_blank" rel="noreferrer noopener">Xi Dada</a>, an image created by the&nbsp;<a href="https://substack.com/redirect/08305199-60ec-40e2-b82e-20bc205a8e0e?r=jmnnb" target="_blank" rel="noreferrer noopener">People&#8217;s Daily</a>, which is owned by the CCP and known to have propagandist leanings .</p>



<p>Xi Jinping is willing to go to any extent to make China a Superpower. Keeping this objective in view, he has brought his own trusted and dependable persons into positions of powers, both in the party and the military. It is also stated that President Xi is reorganizing both economic and political decision-making to promote his larger goals and objectives. He has talked about “common prosperity” and has promised to improve the personal income tax system and keep income distribution, and the means of accumulating wealth, well-regulated.</p>



<p>Such language could have substantial implications for China’s wealthy elite. All the same, we cannot still be sure of the shape of things to come under the Xi regime. There are several unknown factors at play in the corridors of power. Amidst this setting, drastic changes are very much on the cards. Still, we do not exactly know the direction President Xi would give to his future plan of action. Take Taiwan for example; he has made it clear that though he would strive for a peaceful resolution of the island-nation, he would never renounce China’s right to use force to take over the Taiwan Strait. He has also warned against foreign interference in this regard.</p>



<p>Xi has emphasised that the State should play a bigger role in managing the Chinese economy. All the same, it is a harsh fact that China’s current economic picture is grim and Beijing’s policies are responsible for its economic woes. To what extent President Xi will be able to rejuvenate the Chinese economy is difficult to say despite his promises to promote development and welfare.</p>



<p>Xi seems to be more committed to Marxism than to the markets. True, he has moved left on the economic front by turning hostile to private capital and markets. This would be disquieting for the experts who expected China to become capitalist dressed in Marxist attire. However, that would be too much to expect from a country that still swears by Mao and his brand of leadership.</p>



<p>Xi Jinping may believe that his country needs more time to bring about the desired changes in tune with the <a rel="noreferrer noopener" href="https://substack.com/redirect/8a8c60c3-a00f-47a2-87a3-24de3e2339cb?r=jmnnb" target="_blank">Chinese Dream</a>. One of the objectives that Xi’s Chinese Dream is premised on is the military capability of fighting and winning wars.¹ India on its part has to keep itself alert. We must never forget the 1962 confrontation, nor the recent dispute in Ladakh. We cannot afford to trust China and must not forget that certain historical events could be the source of warning. In fact, while reviewing the present in light of the past, learning about the past has to be done in the light of the present. Most importantly, India must not overlook Mao’s famous dictum of &#8216;signalling left, and turning right&#8217;.  <strong><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-vivid-red-color">(SAT)</mark></strong></p>
</div>
<div class="row">
	<div class="col-lg-6 col-md-12 col-sm-12 col-xs-12">
		<div class="single-post-tags-wrapper">
			<div class="tagcloud">
				<a href='http://southasiantribune.com/tag/ccp/' title='CCP' class='ccp'>CCP</a><a href='http://southasiantribune.com/tag/china/' title='China' class='china'>China</a><a href='http://southasiantribune.com/tag/new-york-times/' title='New York Times' class='new-york-times'>New York Times</a><a href='http://southasiantribune.com/tag/xi-jinping/' title='Xi Jinping' class='xi-jinping'>Xi Jinping</a>			</div>
		</div>
	</div>
	<div class="col-lg-6 col-md-12 col-sm-12 col-xs-12">
		<div class="single-post-author-social-links-wrapper">

			<ul class="newstimes-social-icons">
				<li>
					<a class="icon" rel="nofollow"
						href="http://www.facebook.com/"
						onclick="popUp=window.open(
							'http://www.facebook.com/sharer.php?u=http://southasiantribune.com/xi-jinping-emerges-as-chinas-powerful-leader/',
							'popupwindow',
							'scrollbars=yes,width=800,height=400');
						popUp.focus();
						return false">
						<span class="icon icon-facebook-1"></span>
					</a>
				</li>
				<li>
					<a class="icon" rel="nofollow"
						href="http://twitter.com/"
						onclick="popUp=window.open(
							'http://twitter.com/intent/tweet?text=\'Xi Jinping emerges as China’s powerful leader\' - [http://southasiantribune.com/xi-jinping-emerges-as-chinas-powerful-leader/]',
							'popupwindow',
							'scrollbars=yes,width=800,height=400');
						popUp.focus();
						return false">
						<span class="icon icon-twitter"></span>
					</a>
				</li>
				<li>
					<a class="icon" rel="nofollow"
						href="http://pinterest.com/"
						onclick="popUp=window.open(
							'http://pinterest.com/pin/create/bookmarklet/?media=[http://southasiantribune.com/wp-content/themes/newstimes-child/images/Metropolish-Logo.png]&url=[http://southasiantribune.com/xi-jinping-emerges-as-chinas-powerful-leader/]&is_video=false&description=[Xi Jinping emerges as China’s powerful leader]',
							'popupwindow',
							'scrollbars=yes,width=800,height=400');
						popUp.focus();
						return false">
						<span class="icon icon-pinterest"></span>
					</a>
				</li>
				<li>
					<a class="icon" rel="nofollow"
						href="http://www.linkedin.com/"
						onclick="popUp=window.open(
							'http://www.linkedin.com/shareArticle?mini=true&url=[http://southasiantribune.com/xi-jinping-emerges-as-chinas-powerful-leader/]&title=[Xi Jinping emerges as China’s powerful leader]&source=[http://southasiantribune.com]',
							'popupwindow',
							'scrollbars=yes,width=800,height=400');
						popUp.focus();
						return false">
						<span class="icon icon-linkedin"></span>
					</a>
				</li>
				<li>
					<a rel="nofollow" href="https://api.whatsapp.com/send?text=http://southasiantribune.com/xi-jinping-emerges-as-chinas-powerful-leader/" target="_blank">
						<span class="icon icon-whatsapp"></span>
					</a>
				</li>
				<li>
					<a href="mailto:?subject=Xi%20Jinping%20emerges%20as%20China%E2%80%99s%20powerful%20leader&body=Check%20out%20this%20site%20I%20came%20across%20-%20http%3A%2F%2Fsouthasiantribune.com%2Fxi-jinping-emerges-as-chinas-powerful-leader%2F"><span class="icon icon-mail-alt"></span></a>				</li>
			</ul>
			<div class="share-text-box">Share</div>
		</div>
	</div>
</div>							</div>
							<div class="col-lg-3 col-md-4 col-sm-5 col-xs-12">
								<div class="right-sidebar"><div id="sidebar2" class="sidebar">
	<ul>
		        <li id="category-posts-3" class="widget newstimes_widget_recent_posts">        <h5 class="widget-title">Recent News</h5>        <ul>
                                    <li>
                <span class="style-two each-category-post-block">
                    <a href="http://southasiantribune.com/time-for-modi-media-to-worry-about-its-future/" title="admin">
                        <span class="each-category-post-image">
                            <img width="1500" height="900" src="http://southasiantribune.com/wp-content/uploads/2022/12/adani-ndtv.jpg" class="attachment-newstimes-sidebar-widget-image-style-one size-newstimes-sidebar-widget-image-style-one wp-post-image" alt="" loading="lazy" title="Time for Modi Media to Worry About its Future" srcset="http://southasiantribune.com/wp-content/uploads/2022/12/adani-ndtv.jpg 1500w, http://southasiantribune.com/wp-content/uploads/2022/12/adani-ndtv-300x180.jpg 300w, http://southasiantribune.com/wp-content/uploads/2022/12/adani-ndtv-1024x614.jpg 1024w, http://southasiantribune.com/wp-content/uploads/2022/12/adani-ndtv-768x461.jpg 768w, http://southasiantribune.com/wp-content/uploads/2022/12/adani-ndtv-298x180.jpg 298w" sizes="(max-width: 1500px) 100vw, 1500px" data-original="http://southasiantribune.com/wp-content/uploads/2022/12/adani-ndtv.jpg" />                        </span>
                        <span class="each-category-post-title-wrapper">
                            <span class="each-category-post-title">
                                Time for Modi Media to Worry About its Future                                <span class="each-category-post-date">
                                                                    </span>
                            </span>
                        </span>
                    </a>
                    <span class="recent-post-format">
                                            </span>
                </span>
                </li>
                                                <li>
                <span class="style-two each-category-post-block">
                    <a href="http://southasiantribune.com/tough-road-ahead-for-sunak/" title="admin">
                        <span class="each-category-post-image">
                            <img width="700" height="483" src="http://southasiantribune.com/wp-content/uploads/2022/10/sunak-2.jpg" class="attachment-newstimes-sidebar-widget-image-style-one size-newstimes-sidebar-widget-image-style-one wp-post-image" alt="" loading="lazy" title="Tough road ahead for Sunak" srcset="http://southasiantribune.com/wp-content/uploads/2022/10/sunak-2.jpg 700w, http://southasiantribune.com/wp-content/uploads/2022/10/sunak-2-300x207.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" data-original="http://southasiantribune.com/wp-content/uploads/2022/10/sunak-2.jpg" />                        </span>
                        <span class="each-category-post-title-wrapper">
                            <span class="each-category-post-title">
                                Tough road ahead for Sunak                                <span class="each-category-post-date">
                                                                    </span>
                            </span>
                        </span>
                    </a>
                    <span class="recent-post-format">
                                            </span>
                </span>
                </li>
                                                <li>
                <span class="style-two each-category-post-block">
                    <a href="http://southasiantribune.com/congress-conceding-defeat-in-rajasthan-much-ahead-of-polls/" title="admin">
                        <span class="each-category-post-image">
                            <img width="300" height="194" src="http://southasiantribune.com/wp-content/uploads/2022/12/GHELOT-PILOT.jpg" class="attachment-newstimes-sidebar-widget-image-style-one size-newstimes-sidebar-widget-image-style-one wp-post-image" alt="" loading="lazy" title="Congress Conceding Defeat in Rajasthan Much Ahead of Polls" data-original="http://southasiantribune.com/wp-content/uploads/2022/12/GHELOT-PILOT.jpg" />                        </span>
                        <span class="each-category-post-title-wrapper">
                            <span class="each-category-post-title">
                                Congress Conceding Defeat in Rajasthan Much Ahead of Polls                                <span class="each-category-post-date">
                                                                    </span>
                            </span>
                        </span>
                    </a>
                    <span class="recent-post-format">
                                            </span>
                </span>
                </li>
                                                <li>
                <span class="style-two each-category-post-block">
                    <a href="http://southasiantribune.com/xi-jinping-emerges-as-chinas-powerful-leader/" title="admin">
                        <span class="each-category-post-image">
                                                    </span>
                        <span class="each-category-post-title-wrapper">
                            <span class="each-category-post-title">
                                Xi Jinping emerges as China’s powerful leader                                <span class="each-category-post-date">
                                                                    </span>
                            </span>
                        </span>
                    </a>
                    <span class="recent-post-format">
                                            </span>
                </span>
                </li>
                                                <li>
                <span class="style-two each-category-post-block">
                    <a href="http://southasiantribune.com/nepal-election-scene/" title="admin">
                        <span class="each-category-post-image">
                            <img width="1024" height="591" src="http://southasiantribune.com/wp-content/uploads/2022/11/nepal-election-commission.jpg" class="attachment-newstimes-sidebar-widget-image-style-one size-newstimes-sidebar-widget-image-style-one wp-post-image" alt="" loading="lazy" title="Nepal Election Scene" srcset="http://southasiantribune.com/wp-content/uploads/2022/11/nepal-election-commission.jpg 1024w, http://southasiantribune.com/wp-content/uploads/2022/11/nepal-election-commission-300x173.jpg 300w, http://southasiantribune.com/wp-content/uploads/2022/11/nepal-election-commission-768x443.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-original="http://southasiantribune.com/wp-content/uploads/2022/11/nepal-election-commission.jpg" />                        </span>
                        <span class="each-category-post-title-wrapper">
                            <span class="each-category-post-title">
                                Nepal Election Scene                                <span class="each-category-post-date">
                                                                    </span>
                            </span>
                        </span>
                    </a>
                    <span class="recent-post-format">
                                            </span>
                </span>
                </li>
                                                <li>
                <span class="style-two each-category-post-block">
                    <a href="http://southasiantribune.com/no-room-for-hate-speeches/" title="admin">
                        <span class="each-category-post-image">
                                                    </span>
                        <span class="each-category-post-title-wrapper">
                            <span class="each-category-post-title">
                                No room for hate speeches                                <span class="each-category-post-date">
                                                                    </span>
                            </span>
                        </span>
                    </a>
                    <span class="recent-post-format">
                                            </span>
                </span>
                </li>
                                                <li>
                <span class="style-two each-category-post-block">
                    <a href="http://southasiantribune.com/the-challenge-of-chinese-media-influence/" title="admin">
                        <span class="each-category-post-image">
                            <img width="1200" height="800" src="http://southasiantribune.com/wp-content/uploads/2022/06/china-flag.jpg" class="attachment-newstimes-sidebar-widget-image-style-one size-newstimes-sidebar-widget-image-style-one wp-post-image" alt="" loading="lazy" title="The challenge of Chinese media influence" srcset="http://southasiantribune.com/wp-content/uploads/2022/06/china-flag.jpg 1200w, http://southasiantribune.com/wp-content/uploads/2022/06/china-flag-300x200.jpg 300w, http://southasiantribune.com/wp-content/uploads/2022/06/china-flag-1024x683.jpg 1024w, http://southasiantribune.com/wp-content/uploads/2022/06/china-flag-768x512.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" data-original="http://southasiantribune.com/wp-content/uploads/2022/06/china-flag.jpg" />                        </span>
                        <span class="each-category-post-title-wrapper">
                            <span class="each-category-post-title">
                                The challenge of Chinese media influence                                <span class="each-category-post-date">
                                                                    </span>
                            </span>
                        </span>
                    </a>
                    <span class="recent-post-format">
                                            </span>
                </span>
                </li>
                                                <li>
                <span class="style-two each-category-post-block">
                    <a href="http://southasiantribune.com/bjp-has-a-complex-about-english-2/" title="admin">
                        <span class="each-category-post-image">
                            <img width="409" height="364" src="http://southasiantribune.com/wp-content/uploads/2020/09/bjp.png" class="attachment-newstimes-sidebar-widget-image-style-one size-newstimes-sidebar-widget-image-style-one wp-post-image" alt="" loading="lazy" title="BJP Has a Complex About English" srcset="http://southasiantribune.com/wp-content/uploads/2020/09/bjp.png 409w, http://southasiantribune.com/wp-content/uploads/2020/09/bjp-300x267.png 300w, http://southasiantribune.com/wp-content/uploads/2020/09/bjp-260x231.png 260w, http://southasiantribune.com/wp-content/uploads/2020/09/bjp-160x142.png 160w" sizes="(max-width: 409px) 100vw, 409px" data-original="http://southasiantribune.com/wp-content/uploads/2020/09/bjp.png" />                        </span>
                        <span class="each-category-post-title-wrapper">
                            <span class="each-category-post-title">
                                BJP Has a Complex About English                                <span class="each-category-post-date">
                                                                    </span>
                            </span>
                        </span>
                    </a>
                    <span class="recent-post-format">
                                            </span>
                </span>
                </li>
                                                <li>
                <span class="style-two each-category-post-block">
                    <a href="http://southasiantribune.com/looking-beyond-the-pfi-outfit-ban/" title="admin">
                        <span class="each-category-post-image">
                                                    </span>
                        <span class="each-category-post-title-wrapper">
                            <span class="each-category-post-title">
                                Looking beyond the PFI outfit ban                                <span class="each-category-post-date">
                                                                    </span>
                            </span>
                        </span>
                    </a>
                    <span class="recent-post-format">
                                            </span>
                </span>
                </li>
                                                <li>
                <span class="style-two each-category-post-block">
                    <a href="http://southasiantribune.com/hacktivists-in-service-of-iranian-protesters/" title="admin">
                        <span class="each-category-post-image">
                            <img width="311" height="162" src="http://southasiantribune.com/wp-content/uploads/2022/10/iran-cyber.jpeg" class="attachment-newstimes-sidebar-widget-image-style-one size-newstimes-sidebar-widget-image-style-one wp-post-image" alt="" loading="lazy" title="Hacktivists in Service of Iranian Protesters" srcset="http://southasiantribune.com/wp-content/uploads/2022/10/iran-cyber.jpeg 311w, http://southasiantribune.com/wp-content/uploads/2022/10/iran-cyber-300x156.jpeg 300w" sizes="(max-width: 311px) 100vw, 311px" data-original="http://southasiantribune.com/wp-content/uploads/2022/10/iran-cyber.jpeg" />                        </span>
                        <span class="each-category-post-title-wrapper">
                            <span class="each-category-post-title">
                                Hacktivists in Service of Iranian Protesters                                <span class="each-category-post-date">
                                                                    </span>
                            </span>
                        </span>
                    </a>
                    <span class="recent-post-format">
                                            </span>
                </span>
                </li>
                            </ul>
        </li>			</ul>
</div></div>
							</div>
						</div>
					</div>
				</div>
				<div class="container">
		<div class="row">
		<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 each-post-you-may-like-wrapper">
			<div class="each-post-single-inner-wrapper3">
								<div class="row single-post-you-may-like-wrapper">
											<div class="col-lg-3 col-md-6 col-sm-12 col-xs-12 each-post-block-wrapper">
							<div class="row">
								<div class="col-lg-5 col-md-5 col-sm-4 col-xs-5">
									<div class="small-recent-post-image-style-one">
																					<a href="http://southasiantribune.com/time-for-modi-media-to-worry-about-its-future/" title="admin">
																							<img src="http://southasiantribune.com/wp-content/uploads/2022/12/adani-ndtv-120x102.jpg"
												srcset="http://southasiantribune.com/wp-content/uploads/2022/12/adani-ndtv.jpg 1500w, http://southasiantribune.com/wp-content/uploads/2022/12/adani-ndtv-300x180.jpg 300w, http://southasiantribune.com/wp-content/uploads/2022/12/adani-ndtv-1024x614.jpg 1024w, http://southasiantribune.com/wp-content/uploads/2022/12/adani-ndtv-768x461.jpg 768w, http://southasiantribune.com/wp-content/uploads/2022/12/adani-ndtv-298x180.jpg 298w"
												sizes="(min-width: 840px) 640px, (min-width: 720px) calc(100vw - 200px), 100vw"
												alt="Time for Modi Media to Worry About its Future">
																						</a>
																			</div>
								</div>
								<div class="col-lg-7 col-md-7 col-sm-8 col-xs-7">
									<div class="recent-post-categories">
										<a href="http://southasiantribune.com/category/news/commentaries/" title="View all posts">Commentaries</a>									</div>
									<div class="small-recent-post-title">
																					<div class="post-title-wrapper">
												<h6 class="post-title"><a href="http://southasiantribune.com/time-for-modi-media-to-worry-about-its-future/" rel="bookmark" title="Time for Modi Media to Worry About its Future">
													Time for Modi Media to Worry About its Future												</a></h6>
											</div>
																			</div>
									<div class="recent-post-user-meta">
										<div class="reading-time">
											<span class="icon icon-clock"></span>
										  3 Min										</div>
									</div>
								</div>
							</div>
						</div>
											<div class="col-lg-3 col-md-6 col-sm-12 col-xs-12 each-post-block-wrapper">
							<div class="row">
								<div class="col-lg-5 col-md-5 col-sm-4 col-xs-5">
									<div class="small-recent-post-image-style-one">
																					<a href="http://southasiantribune.com/tough-road-ahead-for-sunak/" title="admin">
																							<img src="http://southasiantribune.com/wp-content/uploads/2022/10/sunak-2-120x102.jpg"
												srcset="http://southasiantribune.com/wp-content/uploads/2022/10/sunak-2.jpg 700w, http://southasiantribune.com/wp-content/uploads/2022/10/sunak-2-300x207.jpg 300w"
												sizes="(min-width: 840px) 640px, (min-width: 720px) calc(100vw - 200px), 100vw"
												alt="Tough road ahead for Sunak">
																						</a>
																			</div>
								</div>
								<div class="col-lg-7 col-md-7 col-sm-8 col-xs-7">
									<div class="recent-post-categories">
										<a href="http://southasiantribune.com/category/news/commentaries/" title="View all posts">Commentaries</a>									</div>
									<div class="small-recent-post-title">
																					<div class="post-title-wrapper">
												<h6 class="post-title"><a href="http://southasiantribune.com/tough-road-ahead-for-sunak/" rel="bookmark" title="Tough road ahead for Sunak">
													Tough road ahead for Sunak												</a></h6>
											</div>
																			</div>
									<div class="recent-post-user-meta">
										<div class="reading-time">
											<span class="icon icon-clock"></span>
										  3 Min										</div>
									</div>
								</div>
							</div>
						</div>
											<div class="col-lg-3 col-md-6 col-sm-12 col-xs-12 each-post-block-wrapper">
							<div class="row">
								<div class="col-lg-5 col-md-5 col-sm-4 col-xs-5">
									<div class="small-recent-post-image-style-one">
																					<a href="http://southasiantribune.com/congress-conceding-defeat-in-rajasthan-much-ahead-of-polls/" title="admin">
																							<img src="http://southasiantribune.com/wp-content/uploads/2022/12/GHELOT-PILOT-120x102.jpg"
												srcset=""
												sizes="(min-width: 840px) 640px, (min-width: 720px) calc(100vw - 200px), 100vw"
												alt="Congress Conceding Defeat in Rajasthan Much Ahead of Polls">
																						</a>
																			</div>
								</div>
								<div class="col-lg-7 col-md-7 col-sm-8 col-xs-7">
									<div class="recent-post-categories">
										<a href="http://southasiantribune.com/category/news/commentaries/" title="View all posts">Commentaries</a>									</div>
									<div class="small-recent-post-title">
																					<div class="post-title-wrapper">
												<h6 class="post-title"><a href="http://southasiantribune.com/congress-conceding-defeat-in-rajasthan-much-ahead-of-polls/" rel="bookmark" title="Congress Conceding Defeat in Rajasthan Much Ahead of Polls">
													Congress Conceding Defeat in Rajasthan Much Ahead of Polls												</a></h6>
											</div>
																			</div>
									<div class="recent-post-user-meta">
										<div class="reading-time">
											<span class="icon icon-clock"></span>
										  4 Min										</div>
									</div>
								</div>
							</div>
						</div>
											<div class="col-lg-3 col-md-6 col-sm-12 col-xs-12 each-post-block-wrapper">
							<div class="row">
								<div class="col-lg-5 col-md-5 col-sm-4 col-xs-5">
									<div class="small-recent-post-image-style-one">
																					<a href="http://southasiantribune.com/nepal-election-scene/" title="admin">
																							<img src="http://southasiantribune.com/wp-content/uploads/2022/11/nepal-election-commission-120x102.jpg"
												srcset="http://southasiantribune.com/wp-content/uploads/2022/11/nepal-election-commission.jpg 1024w, http://southasiantribune.com/wp-content/uploads/2022/11/nepal-election-commission-300x173.jpg 300w, http://southasiantribune.com/wp-content/uploads/2022/11/nepal-election-commission-768x443.jpg 768w"
												sizes="(min-width: 840px) 640px, (min-width: 720px) calc(100vw - 200px), 100vw"
												alt="Nepal Election Scene">
																						</a>
																			</div>
								</div>
								<div class="col-lg-7 col-md-7 col-sm-8 col-xs-7">
									<div class="recent-post-categories">
										<a href="http://southasiantribune.com/category/news/commentaries/" title="View all posts">Commentaries</a>									</div>
									<div class="small-recent-post-title">
																					<div class="post-title-wrapper">
												<h6 class="post-title"><a href="http://southasiantribune.com/nepal-election-scene/" rel="bookmark" title="Nepal Election Scene">
													Nepal Election Scene												</a></h6>
											</div>
																			</div>
									<div class="recent-post-user-meta">
										<div class="reading-time">
											<span class="icon icon-clock"></span>
										  3 Min										</div>
									</div>
								</div>
							</div>
						</div>
											<div class="col-lg-3 col-md-6 col-sm-12 col-xs-12 each-post-block-wrapper">
							<div class="row">
								<div class="col-lg-5 col-md-5 col-sm-4 col-xs-5">
									<div class="small-recent-post-image-style-one">
																					<a href="http://southasiantribune.com/no-room-for-hate-speeches/" title="admin"><img class ="wp-post-image" src="http://southasiantribune.com/wp-content/themes/newstimes/images/default-image.jpg" width="360" height="225" alt="No room for hate speeches" alt="newstimes Default Thumbnail" /></a>
																			</div>
								</div>
								<div class="col-lg-7 col-md-7 col-sm-8 col-xs-7">
									<div class="recent-post-categories">
										<a href="http://southasiantribune.com/category/news/commentaries/" title="View all posts">Commentaries</a>									</div>
									<div class="small-recent-post-title">
																					<div class="post-title-wrapper">
												<h6 class="post-title"><a href="http://southasiantribune.com/no-room-for-hate-speeches/" rel="bookmark" title="No room for hate speeches">
													No room for hate speeches												</a></h6>
											</div>
																			</div>
									<div class="recent-post-user-meta">
										<div class="reading-time">
											<span class="icon icon-clock"></span>
										  3 Min										</div>
									</div>
								</div>
							</div>
						</div>
											<div class="col-lg-3 col-md-6 col-sm-12 col-xs-12 each-post-block-wrapper">
							<div class="row">
								<div class="col-lg-5 col-md-5 col-sm-4 col-xs-5">
									<div class="small-recent-post-image-style-one">
																					<a href="http://southasiantribune.com/the-challenge-of-chinese-media-influence/" title="admin">
																							<img src="http://southasiantribune.com/wp-content/uploads/2022/06/china-flag.jpg"
												srcset="http://southasiantribune.com/wp-content/uploads/2022/06/china-flag.jpg 1200w, http://southasiantribune.com/wp-content/uploads/2022/06/china-flag-300x200.jpg 300w, http://southasiantribune.com/wp-content/uploads/2022/06/china-flag-1024x683.jpg 1024w, http://southasiantribune.com/wp-content/uploads/2022/06/china-flag-768x512.jpg 768w"
												sizes="(min-width: 840px) 640px, (min-width: 720px) calc(100vw - 200px), 100vw"
												alt="The challenge of Chinese media influence">
																						</a>
																			</div>
								</div>
								<div class="col-lg-7 col-md-7 col-sm-8 col-xs-7">
									<div class="recent-post-categories">
										<a href="http://southasiantribune.com/category/news/commentaries/" title="View all posts">Commentaries</a>									</div>
									<div class="small-recent-post-title">
																					<div class="post-title-wrapper">
												<h6 class="post-title"><a href="http://southasiantribune.com/the-challenge-of-chinese-media-influence/" rel="bookmark" title="The challenge of Chinese media influence">
													The challenge of Chinese media influence												</a></h6>
											</div>
																			</div>
									<div class="recent-post-user-meta">
										<div class="reading-time">
											<span class="icon icon-clock"></span>
										  3 Min										</div>
									</div>
								</div>
							</div>
						</div>
											<div class="col-lg-3 col-md-6 col-sm-12 col-xs-12 each-post-block-wrapper">
							<div class="row">
								<div class="col-lg-5 col-md-5 col-sm-4 col-xs-5">
									<div class="small-recent-post-image-style-one">
																					<a href="http://southasiantribune.com/bjp-has-a-complex-about-english-2/" title="admin">
																							<img src="http://southasiantribune.com/wp-content/uploads/2020/09/bjp.png"
												srcset="http://southasiantribune.com/wp-content/uploads/2020/09/bjp.png 409w, http://southasiantribune.com/wp-content/uploads/2020/09/bjp-300x267.png 300w, http://southasiantribune.com/wp-content/uploads/2020/09/bjp-260x231.png 260w, http://southasiantribune.com/wp-content/uploads/2020/09/bjp-160x142.png 160w"
												sizes="(min-width: 840px) 640px, (min-width: 720px) calc(100vw - 200px), 100vw"
												alt="BJP Has a Complex About English">
																						</a>
																			</div>
								</div>
								<div class="col-lg-7 col-md-7 col-sm-8 col-xs-7">
									<div class="recent-post-categories">
										<a href="http://southasiantribune.com/category/news/" title="View all posts">News</a>									</div>
									<div class="small-recent-post-title">
																					<div class="post-title-wrapper">
												<h6 class="post-title"><a href="http://southasiantribune.com/bjp-has-a-complex-about-english-2/" rel="bookmark" title="BJP Has a Complex About English">
													BJP Has a Complex About English												</a></h6>
											</div>
																			</div>
									<div class="recent-post-user-meta">
										<div class="reading-time">
											<span class="icon icon-clock"></span>
										  4 Min										</div>
									</div>
								</div>
							</div>
						</div>
											<div class="col-lg-3 col-md-6 col-sm-12 col-xs-12 each-post-block-wrapper">
							<div class="row">
								<div class="col-lg-5 col-md-5 col-sm-4 col-xs-5">
									<div class="small-recent-post-image-style-one">
																					<a href="http://southasiantribune.com/looking-beyond-the-pfi-outfit-ban/" title="admin"><img class ="wp-post-image" src="http://southasiantribune.com/wp-content/themes/newstimes/images/default-image.jpg" width="360" height="225" alt="Looking beyond the PFI outfit ban" alt="newstimes Default Thumbnail" /></a>
																			</div>
								</div>
								<div class="col-lg-7 col-md-7 col-sm-8 col-xs-7">
									<div class="recent-post-categories">
										<a href="http://southasiantribune.com/category/news/commentaries/" title="View all posts">Commentaries</a>									</div>
									<div class="small-recent-post-title">
																					<div class="post-title-wrapper">
												<h6 class="post-title"><a href="http://southasiantribune.com/looking-beyond-the-pfi-outfit-ban/" rel="bookmark" title="Looking beyond the PFI outfit ban">
													Looking beyond the PFI outfit ban												</a></h6>
											</div>
																			</div>
									<div class="recent-post-user-meta">
										<div class="reading-time">
											<span class="icon icon-clock"></span>
										  3 Min										</div>
									</div>
								</div>
							</div>
						</div>
											<div class="col-lg-3 col-md-6 col-sm-12 col-xs-12 each-post-block-wrapper">
							<div class="row">
								<div class="col-lg-5 col-md-5 col-sm-4 col-xs-5">
									<div class="small-recent-post-image-style-one">
																					<a href="http://southasiantribune.com/hacktivists-in-service-of-iranian-protesters/" title="admin">
																							<img src="http://southasiantribune.com/wp-content/uploads/2022/10/iran-cyber-120x102.jpeg"
												srcset="http://southasiantribune.com/wp-content/uploads/2022/10/iran-cyber.jpeg 311w, http://southasiantribune.com/wp-content/uploads/2022/10/iran-cyber-300x156.jpeg 300w"
												sizes="(min-width: 840px) 640px, (min-width: 720px) calc(100vw - 200px), 100vw"
												alt="Hacktivists in Service of Iranian Protesters">
																						</a>
																			</div>
								</div>
								<div class="col-lg-7 col-md-7 col-sm-8 col-xs-7">
									<div class="recent-post-categories">
										<a href="http://southasiantribune.com/category/news/" title="View all posts">News</a>									</div>
									<div class="small-recent-post-title">
																					<div class="post-title-wrapper">
												<h6 class="post-title"><a href="http://southasiantribune.com/hacktivists-in-service-of-iranian-protesters/" rel="bookmark" title="Hacktivists in Service of Iranian Protesters">
													Hacktivists in Service of Iranian Protesters												</a></h6>
											</div>
																			</div>
									<div class="recent-post-user-meta">
										<div class="reading-time">
											<span class="icon icon-clock"></span>
										  3 Min										</div>
									</div>
								</div>
							</div>
						</div>
											<div class="col-lg-3 col-md-6 col-sm-12 col-xs-12 each-post-block-wrapper">
							<div class="row">
								<div class="col-lg-5 col-md-5 col-sm-4 col-xs-5">
									<div class="small-recent-post-image-style-one">
																					<a href="http://southasiantribune.com/pak-urdu-media-digest-oct-28-2022/" title="admin">
																							<img src="http://southasiantribune.com/wp-content/uploads/2022/04/pak-urdu-press-300x129-1-300x225-1.jpg"
												srcset="http://southasiantribune.com/wp-content/uploads/2022/04/pak-urdu-press-300x129-1-300x225-1.jpg 300w, http://southasiantribune.com/wp-content/uploads/2022/04/pak-urdu-press-300x129-1-300x225-1-80x60.jpg 80w"
												sizes="(min-width: 840px) 640px, (min-width: 720px) calc(100vw - 200px), 100vw"
												alt="Pak Urdu Media Digest – Oct 28, 2022">
																						</a>
																			</div>
								</div>
								<div class="col-lg-7 col-md-7 col-sm-8 col-xs-7">
									<div class="recent-post-categories">
										<a href="http://southasiantribune.com/category/afpak-region/pakurdu/" title="View all posts">Pak Urdu</a>									</div>
									<div class="small-recent-post-title">
																					<div class="post-title-wrapper">
												<h6 class="post-title"><a href="http://southasiantribune.com/pak-urdu-media-digest-oct-28-2022/" rel="bookmark" title="Pak Urdu Media Digest – Oct 28, 2022">
													Pak Urdu Media Digest – Oct 28, 2022												</a></h6>
											</div>
																			</div>
									<div class="recent-post-user-meta">
										<div class="reading-time">
											<span class="icon icon-clock"></span>
										  13 Min										</div>
									</div>
								</div>
							</div>
						</div>
											<div class="col-lg-3 col-md-6 col-sm-12 col-xs-12 each-post-block-wrapper">
							<div class="row">
								<div class="col-lg-5 col-md-5 col-sm-4 col-xs-5">
									<div class="small-recent-post-image-style-one">
																					<a href="http://southasiantribune.com/meta-verse-in-maya-world/" title="admin">
																							<img src="http://southasiantribune.com/wp-content/uploads/2021/11/meherbaba-nov-1.jpg"
												srcset="http://southasiantribune.com/wp-content/uploads/2021/11/meherbaba-nov-1.jpg 782w, http://southasiantribune.com/wp-content/uploads/2021/11/meherbaba-nov-1-300x229.jpg 300w, http://southasiantribune.com/wp-content/uploads/2021/11/meherbaba-nov-1-768x587.jpg 768w, http://southasiantribune.com/wp-content/uploads/2021/11/meherbaba-nov-1-80x60.jpg 80w"
												sizes="(min-width: 840px) 640px, (min-width: 720px) calc(100vw - 200px), 100vw"
												alt="Meta verse in Maya world">
																						</a>
																			</div>
								</div>
								<div class="col-lg-7 col-md-7 col-sm-8 col-xs-7">
									<div class="recent-post-categories">
										<a href="http://southasiantribune.com/category/news/commentaries/" title="View all posts">Commentaries</a><a href="http://southasiantribune.com/category/meher-baba-speaks/" title="View all posts">Meher Baba Speaks</a>									</div>
									<div class="small-recent-post-title">
																					<div class="post-title-wrapper">
												<h6 class="post-title"><a href="http://southasiantribune.com/meta-verse-in-maya-world/" rel="bookmark" title="Meta verse in Maya world">
													Meta verse in Maya world												</a></h6>
											</div>
																			</div>
									<div class="recent-post-user-meta">
										<div class="reading-time">
											<span class="icon icon-clock"></span>
										  9 Min										</div>
									</div>
								</div>
							</div>
						</div>
									</div>
			</div>
		</div>
	</div>
	</div>			</div>
			</div>
</div></div><!--#container-fluid -->
</div><!-- #Page content section -->

<!-- Footer content section -->
<footer class="footer-content-section newstimes-footer-one">
	<div class="container-fluid footer-row-one">
		<div class="container">
						<div class="footer-middle-section">
				
	<div class="row footer-widget-area footer-columns">
					<div class="col-lg-3 col-md-4 col-sm-12 col-xs-12">
				<ul>
					<li id="nav_menu-2" class="widget widget_nav_menu"><h5 class="widget-title">Quick Links</h5><div class="menu-updated-menu-container"><ul id="menu-updated-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3838"><a href="http://southasiantribune.com/category/chinanews/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3835"><a href="http://southasiantribune.com/category/commentaries/">Commentaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3360"><a href="http://southasiantribune.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3841"><a href="http://southasiantribune.com/category/pakurdu/">Pak Urdu</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3359"><a href="http://southasiantribune.com/category/book-review/">Bookshelf</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4508"><a href="http://southasiantribune.com/contact-us/">Contact Us</a></li>
</ul></div></li>				</ul>
			</div>
					<div class="col-lg-2 col-md-4 col-sm-12 col-xs-12">
				<ul>
					<li id="custom_html-4" class="widget_text widget widget_custom_html"><h5 class="widget-title">Books</h5><div class="textwidget custom-html-widget"><ul>
<li>
		<a href="https://avatarmeherbabatrust.org/index.php/online-library/">Books by Baba</a>
	</li>
<li>
		<a href="https://avatarmeherbabatrust.org/index.php/books-about-meher-baba/">Books About Baba</a>
	</li>
</ul></div></li>				</ul>
			</div>
					<div class="col-lg-2 col-md-4 col-sm-12 col-xs-12">
				<ul>
					<li id="media_image-2" class="widget widget_media_image"><h5 class="widget-title">Meher Baba</h5><img width="173" height="172" src="http://southasiantribune.com/wp-content/uploads/2022/07/meher-for-shafi-100.jpg" class="image wp-image-4749  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://southasiantribune.com/wp-content/uploads/2022/07/meher-for-shafi-100.jpg 173w, http://southasiantribune.com/wp-content/uploads/2022/07/meher-for-shafi-100-160x160.jpg 160w, http://southasiantribune.com/wp-content/uploads/2022/07/meher-for-shafi-100-100x100.jpg 100w" sizes="(max-width: 173px) 100vw, 173px" data-original="http://southasiantribune.com/wp-content/uploads/2022/07/meher-for-shafi-100.jpg" /></li>				</ul>
			</div>
					<div class="col-lg-2 col-md-4 col-sm-12 col-xs-12">
				<ul>
					<li id="block-16" class="widget widget_block widget_tag_cloud"><p class="wp-block-tag-cloud"><a href="http://southasiantribune.com/tag/bjp/" class="tag-cloud-link tag-link-107 tag-link-position-1" style="font-size: 12.052631578947pt;" aria-label="BJP (32 items)">BJP</a>
<a href="http://southasiantribune.com/tag/ccp/" class="tag-cloud-link tag-link-125 tag-link-position-2" style="font-size: 8.2763157894737pt;" aria-label="CCP (12 items)">CCP</a>
<a href="http://southasiantribune.com/tag/china/" class="tag-cloud-link tag-link-12 tag-link-position-3" style="font-size: 22pt;" aria-label="China (401 items)">China</a>
<a href="http://southasiantribune.com/tag/human-rights/" class="tag-cloud-link tag-link-54 tag-link-position-4" style="font-size: 8pt;" aria-label="human rights (11 items)">human rights</a>
<a href="http://southasiantribune.com/tag/india/" class="tag-cloud-link tag-link-29 tag-link-position-5" style="font-size: 14.815789473684pt;" aria-label="India (65 items)">India</a>
<a href="http://southasiantribune.com/tag/meherabad/" class="tag-cloud-link tag-link-298 tag-link-position-6" style="font-size: 8.2763157894737pt;" aria-label="Meherabad (12 items)">Meherabad</a>
<a href="http://southasiantribune.com/tag/meher-baba/" class="tag-cloud-link tag-link-86 tag-link-position-7" style="font-size: 10.578947368421pt;" aria-label="Meher Baba (22 items)">Meher Baba</a>
<a href="http://southasiantribune.com/tag/pakistan/" class="tag-cloud-link tag-link-35 tag-link-position-8" style="font-size: 16.934210526316pt;" aria-label="Pakistan (111 items)">Pakistan</a>
<a href="http://southasiantribune.com/tag/pak-urdu-dailies/" class="tag-cloud-link tag-link-888 tag-link-position-9" style="font-size: 13.986842105263pt;" aria-label="Pak Urdu dailies (53 items)">Pak Urdu dailies</a>
<a href="http://southasiantribune.com/tag/russia/" class="tag-cloud-link tag-link-61 tag-link-position-10" style="font-size: 10.578947368421pt;" aria-label="Russia (22 items)">Russia</a>
<a href="http://southasiantribune.com/tag/sri-lanka/" class="tag-cloud-link tag-link-369 tag-link-position-11" style="font-size: 10.578947368421pt;" aria-label="Sri Lanka (22 items)">Sri Lanka</a>
<a href="http://southasiantribune.com/tag/taiwan/" class="tag-cloud-link tag-link-954 tag-link-position-12" style="font-size: 13.526315789474pt;" aria-label="Taiwan (47 items)">Taiwan</a>
<a href="http://southasiantribune.com/tag/taliban/" class="tag-cloud-link tag-link-49 tag-link-position-13" style="font-size: 14.539473684211pt;" aria-label="Taliban (61 items)">Taliban</a>
<a href="http://southasiantribune.com/tag/terrorism/" class="tag-cloud-link tag-link-34 tag-link-position-14" style="font-size: 15.736842105263pt;" aria-label="terrorism (83 items)">terrorism</a>
<a href="http://southasiantribune.com/tag/tibet/" class="tag-cloud-link tag-link-959 tag-link-position-15" style="font-size: 10.947368421053pt;" aria-label="tibet (24 items)">tibet</a>
<a href="http://southasiantribune.com/tag/ukraine-war/" class="tag-cloud-link tag-link-886 tag-link-position-16" style="font-size: 10.026315789474pt;" aria-label="ukraine war (19 items)">ukraine war</a>
<a href="http://southasiantribune.com/tag/us/" class="tag-cloud-link tag-link-31 tag-link-position-17" style="font-size: 19.052631578947pt;" aria-label="US (188 items)">US</a>
<a href="http://southasiantribune.com/tag/uyghur-muslims/" class="tag-cloud-link tag-link-918 tag-link-position-18" style="font-size: 8.2763157894737pt;" aria-label="Uyghur Muslims (12 items)">Uyghur Muslims</a>
<a href="http://southasiantribune.com/tag/uyghurs/" class="tag-cloud-link tag-link-472 tag-link-position-19" style="font-size: 12.605263157895pt;" aria-label="Uyghurs (37 items)">Uyghurs</a>
<a href="http://southasiantribune.com/tag/xinjiang/" class="tag-cloud-link tag-link-923 tag-link-position-20" style="font-size: 9.8421052631579pt;" aria-label="Xinjiang (18 items)">Xinjiang</a></p></li>				</ul>
			</div>
					<div class="col-lg-3 col-md-4 col-sm-12 col-xs-12">
				<ul>
					<li id="cnss_widget-2" class="widget widget_cnss_widget"><h5 class="widget-title">Follow Us</h5><ul id="" class="cnss-social-icon " style="text-align:left;"><li class="cn-fa-facebook cn-fa-icon " style="display:inline-block;"><a class="cnss-facebook" target="_blank" href="https://facebook.com/" title="Facebook" style="width:48px;height:48px;padding:8px 0;margin:2px;color: #ffffff;border-radius: 0%;"><i title="Facebook" style="font-size:32px;" class="fa fa-facebook"></i></a></li><li class="cn-fa-twitter cn-fa-icon " style="display:inline-block;"><a class="cnss-twitter" target="_blank" href="https://twitter.com/" title="Twitter" style="width:48px;height:48px;padding:8px 0;margin:2px;color: #ffffff;border-radius: 0%;"><i title="Twitter" style="font-size:32px;" class="fa fa-twitter"></i></a></li><li class="cn-fa-linkedin cn-fa-icon " style="display:inline-block;"><a class="cnss-linkedin" target="_blank" href="https://linkedin.com/" title="LinkedIn" style="width:48px;height:48px;padding:8px 0;margin:2px;color: #ffffff;border-radius: 0%;"><i title="LinkedIn" style="font-size:32px;" class="fa fa-linkedin"></i></a></li></ul></li>				</ul>
			</div>
			</div><!-- .widget-area -->
			</div>
					</div>
	</div>
	<div class="container-fluid footer-row-two">
		<div class="container">
			<div class="footer-bottom-section">
				<div class="row">
					<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
						<div class="footer-content-bottom-section">
							<ul><li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Copyright © 2022 | South Asian Tribune | All Rights Reserved | EST 2009 </div></li></ul>						</div>
					</div>
					<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
						<div class="footer-content-bottom-section">
													</div>
					</div>
				</div>
			</div>
		</div>
		<a class="bottom-to-top-arrow" href="#top"><span class="icon icon-angle-up"></span></a>
	</div><!--#container-fluid-->
</footer><!-- #Footer content section -->

	<div id="subscription-form-manual" class="modal">
		<div class="subscription-popup-section">
		  	<div class="subscription-image-block subscription-half-section">
			  	<img src="" alt="newstimes subscription" />
		  	</div>
		  	<div class="subscription-half-section">
		  		<div class="subscription-inside-block">
		  			<div class="subscription-logo-block">
		  				<img src="" alt="newstimes logo"/>
		  			</div>
		  			<div class="subscription-content-block">
		  						  			</div>
		  		</div>
		  	</div>
		</div>
	</div>
<script  src='http://southasiantribune.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script  src='http://southasiantribune.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script  src='http://southasiantribune.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.1' id='jquery-ui-sortable-js'></script>
<script  src='http://southasiantribune.com/wp-content/plugins/newstimes-widgets/js/bootstrap.min.js?ver=5.9.5' id='bootstrap-js'></script>
<script  src='http://southasiantribune.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script  id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"http:\/\/southasiantribune.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script  src='http://southasiantribune.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script  src='http://southasiantribune.com/wp-content/themes/newstimes/js/owl.carousel.min.js' id='owl-carousel-js'></script>
<script  src='http://southasiantribune.com/wp-content/themes/newstimes/js/newstimes-inline-script.js' id='newstimes-inline-script-js'></script>
<script  id='newstimes-inline-script-js-after'>

            var stickyOffset = jQuery('.sticky-header').offset().top;
            jQuery(window).scroll(function(){
                var sticky = jQuery('.sticky-header'),
                scroll = jQuery(window).scrollTop();

                if ( scroll >= stickyOffset ) {
                    sticky.addClass('fixed');
                } else {
                    sticky.removeClass('fixed');
                }
            });
        
</script>
<script  src='http://southasiantribune.com/wp-content/themes/newstimes/js/jquery-lazyload.min.js' id='jquery-lazyload-js'></script>
<script  src='http://southasiantribune.com/wp-content/themes/newstimes/js/lightslider.min.js' id='lightslider-js'></script>
<script  src='http://southasiantribune.com/wp-content/themes/newstimes/js/jquery.mCustomScrollbar.concat.min.js' id='mCustomScrollbar-js'></script>
<script  src='http://southasiantribune.com/wp-content/themes/newstimes/js/jquery.modal.js' id='jquery.modal-js'></script>
<script  src='http://southasiantribune.com/wp-content/themes/newstimes/js/retina.js?ver=5.9.5' id='retina_js-js'></script>
<script  src='http://southasiantribune.com/wp-content/themes/newstimes/js/rvslider.js?ver=5.9.5' id='rvslider-js'></script>
<script  src='http://southasiantribune.com/wp-content/themes/newstimes/js/jquery.matchHeight.js?ver=5.9.5' id='jquery.matchHeight-js'></script>
<script  src='http://southasiantribune.com/wp-content/themes/newstimes/js/select2.min.js?ver=5.9.5' id='select2-js'></script>
<script  id='newstimes-custom-script-js-extra'>
/* <![CDATA[ */
var newstimes_ajax_object = {"ajax_url":"http:\/\/southasiantribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script  src='http://southasiantribune.com/wp-content/themes/newstimes/js/custom.js' id='newstimes-custom-script-js'></script>
</body>
</html>